Aller au contenu


Photo

Problème ordi et Proshow


  • Veuillez vous connecter pour répondre
28 réponses à ce sujet

#1 Hors ligne   lilipinson

lilipinson

    Membre

  • Membres
  • PipPip
  • 87 messages
  • Sexe:Femme
  • Localisation:Aveyron
  • Logiciel:Proshow Producer.
  • Système:windows 10
  • Boitier:Nikon d500

Posté 29 novembre 2016 - 20:48

Bonsoir

J'ai un problème avec Proshow sûrement dû à mon ordi

Je suis sous Windows 10. J'ai nettoyé mon ordi avec adwcleaner et Wise Registry Cleaner

et réinstallé Proshow

Lorsque j'ouvre le logiciel, un n° d'erreur apparaît (qui change à chaque ouverture du logiciel) ainsi que le message:   /new_show_wizard

je n'ai plus accès à la bande son ( avec le message : /show_soundtrack_pro), ni à chaque photo (avec le message : slide_captionmotion_ pro) ainsi qu'à la création d'une sortie.

Quelqu'un serait-il d'où cela peut venir ?

Je vous en remercie


Modifié par lilipinson, 29 novembre 2016 - 21:18 .


#2 Hors ligne   gandalf

gandalf

    Membre actif

  • Membres
  • PipPipPip
  • 789 messages
  • Sexe:Homme
  • Localisation:Yvelines-France
  • Logiciel:Proshow Producer.
  • Version:8.0
  • Système:windows 10
  • Boitier:Lumix

Posté 29 novembre 2016 - 21:26

bonjour,

c'est plus sympa quant on se présente sur un forum pour la 1ère fois, non ?

 

- quelle est ta version de proshow ?

- l'as tu obtenu ... dans les règles de l'art (chez Photodex) ?

- en l'installant, as tu fait "clic droit" => installer en tant qu'administrateur ?

- pour la musique, tu es reconnue comme possésseur de la licence Proshow et donc accès aux musiques libres de droits, est ce le cas ?

 

pour commencer . . . .



#3 Hors ligne   lilipinson

lilipinson

    Membre

  • Membres
  • PipPip
  • 87 messages
  • Sexe:Femme
  • Localisation:Aveyron
  • Logiciel:Proshow Producer.
  • Système:windows 10
  • Boitier:Nikon d500

Posté 29 novembre 2016 - 21:31

Oui, pour la présentation, tu as raison

J'ai la version 4 de Proshow, pour le reste, pas de problème. Cela fait peut-être 5/6 ans que j'ai Proshow et il est installé sur mon pc et fonctionne sans problème (je ne suis pas chez moi actuellement ,  je me sers de mon ordi portable)

Je pense que le problème est du côté de mon ordi



#4 GLM*

GLM*
  • Invités

Posté 30 novembre 2016 - 08:38

Bonjour Lilipinson

je commencerai par un conseil pour tous :

Lorsque que l'on nettoie un PC ne pas supprimer à la volé les registres cela apporte à chaque fois des instabilités. Ici c'est le cas.

 

Lorsque tu recharges Proshow n'oublie pas de recharger la même version que celle que tu as achetée, du même code et du même n° de téléphone écrit de la même manière sinon cela ne fonctionne pas.

 

Tu as une ancienne version de Proshow, normalement elle doit être compatible sur W10. Je te suggère de poser le problème directement à Photodex par courriel, que tu peux rédiger en français. Généralement il réponde le jour même à l'heure américaine. 

Tu peux aussi leur téléphoner.

Correspondant Photodex : Amanda Moya

Correspondant téléphonique : Joé

Bon courage



#5 Hors ligne   lilipinson

lilipinson

    Membre

  • Membres
  • PipPip
  • 87 messages
  • Sexe:Femme
  • Localisation:Aveyron
  • Logiciel:Proshow Producer.
  • Système:windows 10
  • Boitier:Nikon d500

Posté 30 novembre 2016 - 08:40

Merci GLM. Je pense que le problème vient de mon ordi, car j'ai installé proshow sur celui d'un ami et ça marche sans problème



#6 Hors ligne   Chibani

Chibani

    Membre actif

  • Membres
  • PipPipPip
  • 249 messages
  • Sexe:Homme
  • Localisation:Orléans
  • Logiciel:PTE Deluxe.
  • Version:9.0.
  • Système:Windows 10
  • Boitier:Panasonic FZ 100

Posté 30 novembre 2016 - 09:16

Bonjour,

 

J'ai eu un problème similaire après un nettoyage avec CCleaner qui nettoie tout du sol au plafond

Une restauration système avait réglé le problème.



#7 Hors ligne   lilipinson

lilipinson

    Membre

  • Membres
  • PipPip
  • 87 messages
  • Sexe:Femme
  • Localisation:Aveyron
  • Logiciel:Proshow Producer.
  • Système:windows 10
  • Boitier:Nikon d500

Posté 30 novembre 2016 - 09:30

Merci Chibani. C'est ce que j'ai fait, mais j'en suis toujours au même problème



#8 Hors ligne   Diogene

Diogene

    Membre actif

  • Membres
  • PipPipPip
  • 930 messages
  • Sexe:Homme
  • Localisation:France
  • Logiciel:Sans.
  • Système:...
  • Boitier:...

Posté 02 décembre 2016 - 06:54

C'est l'occasion d'essayer PTE

 

PicturesToExe V9 Bétâ est téléchargeable ici : http://files.wnsoft.... ... -setup.exe


Clé de licence temporaire pour utiliser toutes les fonctions:
D9RWD-W4AHA-RLYM3-THB8L-Z077G



#9 GLM*

GLM*
  • Invités

Posté 02 décembre 2016 - 08:51

C'est l'occasion d'essayer PTE

 

PicturesToExe V9 Bétâ est téléchargeable ici : http://files.wnsoft.... ... -setup.exe


Clé de licence temporaire pour utiliser toutes les fonctions:
D9RWD-W4AHA-RLYM3-THB8L-Z077G

 

Pub !!!

C'est si nul que cela Proshow ? 


Modifié par GLM, 02 décembre 2016 - 09:12 .


#10 GLM*

GLM*
  • Invités

Posté 02 décembre 2016 - 08:57

Bonjour,

 

J'ai eu un problème similaire après un nettoyage avec CCleaner qui nettoie tout du sol au plafond

Une restauration système avait réglé le problème.

 

Perso j'utilise CCleaner plusieurs fois par jour, parano de la sécurité après chaque séquence Internet et avant d'accéder à mes comptes bancaires. Je n'ai jamais eu ce problème. Par contre attention à ce que l'on nettoie et surtout comme je l'ai écrit ci-dessus il ne faut jamais nettoyer les registres car là ce sont sytématiquement des instabilités quelque soit le logiciel utilisé.

Comme l'écrit Chibani toutes manips de ce genre doivent être précédées d'un point de restauration.



#11 Hors ligne   Diogene

Diogene

    Membre actif

  • Membres
  • PipPipPip
  • 930 messages
  • Sexe:Homme
  • Localisation:France
  • Logiciel:Sans.
  • Système:...
  • Boitier:...

Posté 02 décembre 2016 - 09:55

Non GLM, aucune pub, je ne dénigre pas "Proshow" en proposant d'essayer Pte ! Un logiciel peut être excellent pour une personne et nul pour une autre.

#12 Hors ligne   Charly

Charly

    Membre actif

  • Membres
  • PipPipPip
  • 114 messages
  • Sexe:Homme
  • Localisation:Jura suisse
  • Logiciel:Proshow Producer.
  • Version:4.5
  • Système:Windows Vista
  • Boitier:Pentax, Sony

Posté 02 décembre 2016 - 17:13

En relisant les premiers messages de ce fil, tu parles d'un PC et de ton portable... C'est donc que tu as deux ordis. As-tu installé Proshow sur les deux ? Le problème se produit-il sur les deux ou un seul ?

Avant d'avoir W10 (tes 2 ordis sont sous W10 ?) ça tournait avec quel OS ?

Ton PC c'est quelle marque, quelle puissance ?

 

Je sais j'apporte plus de questions que de réponses mais j'essaie de cerner le problème :wub:

(moi aussi j'en suis encore à Proshow 4.5 sous Vista)

 

Amitiés

Charly



#13 Hors ligne   lilipinson

lilipinson

    Membre

  • Membres
  • PipPip
  • 87 messages
  • Sexe:Femme
  • Localisation:Aveyron
  • Logiciel:Proshow Producer.
  • Système:windows 10
  • Boitier:Nikon d500

Posté 02 décembre 2016 - 18:07

Charly, le problème vient de mon ordi car j'ai installé proshow sur un autre ordi et, pas de problème

Par contre lorsque je suis sur internet et que je vais, par ex., sur le site d'images te couleur, après qq. instants, mon écran devient noir. Je dois fermer la fenètre internet et la réouvrir et tout redevient normal sauf pour le site en question

Tous mes logiciels photos marchent sans problème



#14 GLM*

GLM*
  • Invités

Posté 03 décembre 2016 - 08:44

Si tu n'as pas de doute que le problème vienne de ton PC et qu'une restauration à une date précédente ne te donne pas satisfaction, le plus court chemin est de réinstaller W10. Il me semble avoir vu que Microsoft a prévu un menu de réparation avant de se lancer dans la réinstallation.

Avant ceci je te suggère d'installer la version démo de Norton Utilities, elle est gratuite et valable pour un mois. Elle va rechercher tous les liens rompus entre les registres et te les réparer. Par contre si des registres ont été perdus il faudra les réinstaller.



#15 Hors ligne   Charly

Charly

    Membre actif

  • Membres
  • PipPipPip
  • 114 messages
  • Sexe:Homme
  • Localisation:Jura suisse
  • Logiciel:Proshow Producer.
  • Version:4.5
  • Système:Windows Vista
  • Boitier:Pentax, Sony

Posté 03 décembre 2016 - 09:16

 

Charly, le problème vient de mon ordi

Oui, certainement, mais j'ai du mal à penser que cela soit l'ordi lui-même (donc la Hardware) et GLM a certainement raison, Moi aussi je penche pour une histoire de registres ou de Windows... surtout si comme tu dis tes autres programmes fonctionnent normalement.

Je ne connais pas du tout W10 donc ne m'aventurerai pas à donner des conseils :unsure:

Bonne journée, amitiés

Charly



#16 Hors ligne   lilipinson

lilipinson

    Membre

  • Membres
  • PipPip
  • 87 messages
  • Sexe:Femme
  • Localisation:Aveyron
  • Logiciel:Proshow Producer.
  • Système:windows 10
  • Boitier:Nikon d500

Posté 03 décembre 2016 - 10:25

Merci GLM et Charly

J'ai installé Norton qui m'a réparé des registres mais le problème persiste

Il va falloir réinstaller windows 10.

Bonne journée



#17 GLM*

GLM*
  • Invités

Posté 03 décembre 2016 - 12:08

La cause est que les registres ne sont plus là. Norton ne sait pas te le dire. Il y a des logiciels qui te le disent mais ils deviennent envahissant à la limite du supportable et en plus il faut payer.

Ta décision de réinstaller me semble la meilleure.

J'enfonce certainement une porte ouverte mais enregistre en sauvegarde externe tout tes fichiers, quelque soit le disque, avant de faire quoique ce soit et reformate ton disque C. 

On transpire pour toi, bon courage.



#18 Hors ligne   lilipinson

lilipinson

    Membre

  • Membres
  • PipPip
  • 87 messages
  • Sexe:Femme
  • Localisation:Aveyron
  • Logiciel:Proshow Producer.
  • Système:windows 10
  • Boitier:Nikon d500

Posté 03 décembre 2016 - 12:12

J'ai essayé Reimage, mais au moment de réparer, il fallait payer !!

Encore merci



#19 Hors ligne   Charly

Charly

    Membre actif

  • Membres
  • PipPipPip
  • 114 messages
  • Sexe:Homme
  • Localisation:Jura suisse
  • Logiciel:Proshow Producer.
  • Version:4.5
  • Système:Windows Vista
  • Boitier:Pentax, Sony

Posté 04 décembre 2016 - 10:46

Il y une chose qui me triture l'esprit depuis le début de cette histoire : Proshow 4.5 est-il compatible avec Windows 10 ?

J'ai essayé d'en savoir plus mais n'ai trouvé aucune réponse claire sur différents sites.

Finalement je suis allé sur le site Photodex... là non plus pas de réponse claire et définitive, mais ceci :

 

With the release of Windows 10, many of you are probably wondering what changes with ProShow 7. In fact, Windows 10 will run ProShow versions 7 and later without any compatibility issues. Any program that worked in Windows 7 or 8 before upgrading, should work fine in Windows 10 in most cases.

 

autrement dit, à partir de Proshow 7 pas de problèmes, mais avant ???

Je suis concerné aussi parce que j'utilise cette version de Proshow et me pose la question à propos de W10... (pour le moment avec Vista pas de problèmes)

 

Quelqu'un dans l'honorable société a-t-il une expérience, pour éviter à lilipinson de perdre son temps en essais inutiles ?

Bon dimanche

Charly


  • Sheernin aime ceci

#20 Hors ligne   gandalf

gandalf

    Membre actif

  • Membres
  • PipPipPip
  • 789 messages
  • Sexe:Homme
  • Localisation:Yvelines-France
  • Logiciel:Proshow Producer.
  • Version:8.0
  • Système:windows 10
  • Boitier:Lumix

Posté 04 décembre 2016 - 12:00

j'avais la v5.0 sur W10 et tout allait bien

 

lors de l'installation, faire sur le "setup" un clic-droit, installer en tant qu'administrateur


Modifié par gandalf, 04 décembre 2016 - 12:01 .


#21 Hors ligne   lilipinson

lilipinson

    Membre

  • Membres
  • PipPip
  • 87 messages
  • Sexe:Femme
  • Localisation:Aveyron
  • Logiciel:Proshow Producer.
  • Système:windows 10
  • Boitier:Nikon d500

Posté 04 décembre 2016 - 17:32

Charly, je ne pense pas que ça soit cela car j'ai des problèmes avec certain forum, dont image et couleur, mon écran devient noir. Je dois fermer et réouvrir la fenêtre



#22 Hors ligne   Sheernin

Sheernin

    Equipe OD

  • Animatrice
  • PipPipPip
  • 3 314 messages
  • Sexe:Femme
  • Localisation:Lot
  • Logiciel:Proshow Producer.
  • Version:7
  • Système:7
  • Boitier:Lumix DMC-FZ38

Posté 05 décembre 2016 - 08:33

Je suis attentivement ton fil, Lilipinson, et suis bien désolée de tes déboires qui ne parviennent pas (encore) à se résoudre, d'autant que je serais incapable de t'aider (mon pc est toujours sous XP !).

Juste une idée : je crois avoir compris que tu es inscrite sur le site I & C, alors peut-être pourrais-tu tenter de contacter l'admin en lui exposant ton problème ? Car je trouve on ne peut plus étrange que ton écran vire au noir lorsque tu te connectes là-bas et pas ailleurs !



#23 Hors ligne   lilipinson

lilipinson

    Membre

  • Membres
  • PipPip
  • 87 messages
  • Sexe:Femme
  • Localisation:Aveyron
  • Logiciel:Proshow Producer.
  • Système:windows 10
  • Boitier:Nikon d500

Posté 05 décembre 2016 - 09:27

Sheernin, j'ai suivi ton conseil et je viens de contacter l'admin. Je saurai ainsi si d'autres ont eu le même problème

Amicalement



#24 Hors ligne   Sheernin

Sheernin

    Equipe OD

  • Animatrice
  • PipPipPip
  • 3 314 messages
  • Sexe:Femme
  • Localisation:Lot
  • Logiciel:Proshow Producer.
  • Version:7
  • Système:7
  • Boitier:Lumix DMC-FZ38

Posté 05 décembre 2016 - 19:59

Sheernin, j'ai suivi ton conseil et je viens de contacter l'admin.  :)

Je saurai ainsi si d'autres ont eu le même problème Et surtout, en connaître la raison ! Tiens-nous au courant, ça peut aider d'autres personnes.  :clover: 



#25 Hors ligne   lilipinson

lilipinson

    Membre

  • Membres
  • PipPip
  • 87 messages
  • Sexe:Femme
  • Localisation:Aveyron
  • Logiciel:Proshow Producer.
  • Système:windows 10
  • Boitier:Nikon d500

Posté 05 décembre 2016 - 20:07

I.C. m'a dit que ça venait de mon ordi

affaire à suivre

Merci Sheernin






Conformément à législation en vigueur relative à la protection de la vie privée, les membres disposent d'un droit d'accès à leurs données personnelles qu’ils ont mises sur le site. De même, tout membre a le droit de les faire modifier. Les données collectées sont utilisées à des fins de connexion et de personnalisation, en aucun cas nous ne les fournirons à des tiers.
Adresse courriel de contact Cliquez ici afin d'adresser un courriel aux administrateurs
IPB Skin By Virteq