Aller au contenu


Photo

VGA, HDMI et carte graphique


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 Hors ligne   ivanjou

ivanjou

    Equipe OD

  • Modérateur
  • PipPipPip
  • 2 378 messages
  • Sexe:Homme
  • Localisation:Entre Auvergne et Forez
  • Logiciel:PTE Deluxe.
  • Version:8
  • Système:windows
  • Boitier:Nikon D 750

Posté 13 janvier 2016 - 08:37

Ce pourrait être le titre d'un polar. Ce n'en est pas un mais voici une énigme que certains d'entre vous sauront sans doute résoudre.
Pour ne plus ramer, j'ai fait mettre de la mémoire vive, une carte graphique (NVIDIA GeForce GT 610), changer la carte mère et le processeur.
Pendant ce temps j'utilisais un autre ordinateur, avec une autre carte graphique, une carte mère et un processeur anciens. L'étalonnage de l'écran se faisait sans problème (avec XRite) via une liaison hdmi.
Lorsque la nouvelle bête est arrivée, j'ai bien sûr étalonné à nouveau l'écran. Résultat catastrophique car plus de noir, tout étant recouvert d'une sauce blanchâtre innommable. Comme le cordon hdmi s'encastrait difficilement, j'ai mis la liaison vga : écran parfait ! Après rognage de l'encadrement de la prise de sortie hdmi et la prise s'insérant alors parfaitement, rebelote : écran correct en vga et daubé en hdmi.
Le monteur auquel j'ai montré ces résultats m'a conseillé de régler la carte graphique. Les différents réglages m'ont permis de retrouver un écran correct ... qui redevient daubé après redémarrage de l'ordi. MAIS si je modifie un tant soi peu la saturation dans la carte graphique (et que je reviens à la valeur initiale), miracle, l'écran redevient correct ... jusqu'au redémarrage suivant. Et ceci, que l'étalonnage soit réalisé en hdmi ou en vga.
Alors, si quelqu'un a une solution pour régler ce problème, ça m'intéresse !



#2 Hors ligne   ivanjou

ivanjou

    Equipe OD

  • Modérateur
  • PipPipPip
  • 2 378 messages
  • Sexe:Homme
  • Localisation:Entre Auvergne et Forez
  • Logiciel:PTE Deluxe.
  • Version:8
  • Système:windows
  • Boitier:Nikon D 750

Posté 13 janvier 2016 - 19:31

Problème résolu sans que personne ne sache pourquoi : j'ai mis un câble DVI et tout est rentré dans l'ordre.



#3 Hors ligne   isotop

isotop

    Equipe OD

  • Administrateur
  • PipPipPip
  • 3 205 messages
  • Sexe:Homme
  • Localisation:Liège, Belgique
  • Logiciel:PTE Deluxe.
  • Version:7.51
  • Système:Windows 10 Creator
  • Boitier:EOS 6D + 80 D

Posté 13 janvier 2016 - 20:57

Figure toi que j'avais pensé te demander VGA ou DVI ? puis me suis dis il veux dire DVI :D
perso si sur mon moniteur j'ai vga et DVI, pas de HDMI... sur la carte vidéo par contre je n'ai que  2 sorties DVI  pas de VGA



#4 Hors ligne   ivanjou

ivanjou

    Equipe OD

  • Modérateur
  • PipPipPip
  • 2 378 messages
  • Sexe:Homme
  • Localisation:Entre Auvergne et Forez
  • Logiciel:PTE Deluxe.
  • Version:8
  • Système:windows
  • Boitier:Nikon D 750

Posté 13 janvier 2016 - 22:24

Un truc bizarre : depuis que j'ai mis ce câble DVI, quand je passe d'une page à une autre, par exemple ici dans ce forum, apparait une page blanche intermédiaire, très désagréable.



#5 Hors ligne   isotop

isotop

    Equipe OD

  • Administrateur
  • PipPipPip
  • 3 205 messages
  • Sexe:Homme
  • Localisation:Liège, Belgique
  • Logiciel:PTE Deluxe.
  • Version:7.51
  • Système:Windows 10 Creator
  • Boitier:EOS 6D + 80 D

Posté 18 janvier 2016 - 15:29

peux tu faire un copie écran ?

 

logiquement ton navigateur  n'a pas de raison d'afficher un page blanche sous prétexte que la sortie se fait sur DVI



#6 Hors ligne   ivanjou

ivanjou

    Equipe OD

  • Modérateur
  • PipPipPip
  • 2 378 messages
  • Sexe:Homme
  • Localisation:Entre Auvergne et Forez
  • Logiciel:PTE Deluxe.
  • Version:8
  • Système:windows
  • Boitier:Nikon D 750

Posté 18 janvier 2016 - 19:54

Ce phénomène semble avoir disparu ...



#7 Hors ligne   isotop

isotop

    Equipe OD

  • Administrateur
  • PipPipPip
  • 3 205 messages
  • Sexe:Homme
  • Localisation:Liège, Belgique
  • Logiciel:PTE Deluxe.
  • Version:7.51
  • Système:Windows 10 Creator
  • Boitier:EOS 6D + 80 D

Posté 18 janvier 2016 - 20:43

tu as des fantôme chez toi appelle un prêtre exorciste :P

 

Tant mieux si c'est bon  :D






Conformément à législation en vigueur relative à la protection de la vie privée, les membres disposent d'un droit d'accès à leurs données personnelles qu’ils ont mises sur le site. De même, tout membre a le droit de les faire modifier. Les données collectées sont utilisées à des fins de connexion et de personnalisation, en aucun cas nous ne les fournirons à des tiers.
Adresse courriel de contact Cliquez ici afin d'adresser un courriel aux administrateurs
IPB Skin By Virteq