Aller au contenu


Photo

Demande d'aide - Conversion en vidéo HD d'un montage


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 Hors ligne   Pepita

Pepita

    Equipe OD

  • Animatrice
  • PipPipPip
  • 1 742 messages
  • Sexe:Femme
  • Localisation:Issy Les Moulineaux
  • Logiciel:PTE Deluxe.
  • Système:Windows 10

Posté 28 mars 2015 - 18:24

Bonjour, 

 

Je viens de faire un essai de conversion d'un de mes montages en vidéo HD.

 

J'ai utilisé les paramètres prédéfini 1920 x 1080, haute qualité

Pan_scan activés.

 

Le résultat me déçoit, j'ai des perturbations blanches et des hachures verticales à 2 endroits.

 

Que faire pour contourner?

 

Le mode personnalisé mais avec quels paramètres?

 

Merci de votre aide.

 

Pepita



#2 En Ligne   Sergio

Sergio

    Membre actif

  • Membres
  • PipPipPip
  • 2 220 messages
  • Sexe:Homme
  • Localisation:Vence
  • Logiciel:PTE Deluxe.
  • Version:8
  • Système:Windows10
  • Boitier:Olympus M1

Posté 28 mars 2015 - 23:43

Hello Pépita,

 

Essaie ces paramètres pour voir (par le mode personnalisé). Ce sont ceux que j'ai par défaut et ça marche bien...

  • Largeur : 1920
  • Hauteur : 1080
  • Fps : 30p
  • Mode : Qualité 1 passe
  • Qualité 100
  • Débit : 256
  • Fréquence d'échantillonnage : 44100
  • Canaux : Auto


#3 Hors ligne   denisb

denisb

    Membre actif

  • Membres
  • PipPipPip
  • 281 messages
  • Sexe:Homme
  • Localisation:France, Pibrac
  • Logiciel:PTE Deluxe.
  • Version:9
  • Système:Windows 10
  • Boitier:Canon EOS 70D

Posté 29 mars 2015 - 10:24

Bonjour,

je pense que ce que tu proposes Sergio est identique en résultat à ce qu'a fait Pepita. Et normalement, cela donne un résultat correct, moins bon, bien sûr que l'exe

 

Il faudrait peut-être, Pepita que tu isoles les problèmes et que tu fasses un zip de ce projet restreint pour qu'on l'examine.

 

Denis



#4 Hors ligne   Pepita

Pepita

    Equipe OD

  • Animatrice
  • PipPipPip
  • 1 742 messages
  • Sexe:Femme
  • Localisation:Issy Les Moulineaux
  • Logiciel:PTE Deluxe.
  • Système:Windows 10

Posté 29 mars 2015 - 11:07

Bonjour Sergio et DenisB, 

 

Merci pour vos réponses.

 

Ma machine semble "chauffer" et ramer beaucoup pendant l'opération. 

C'est peut-être là le pb ?

 

J'ai réessayé. Je l'ai fait 2 fois : les hachures ne sont alors pas au même endroit. :(

Le montage fait 6' et n'a pas de complexité technique particulière (pas de vidéo incluse, pas de 3D, ...)

donc je ne comprends pas trop, ce qui se passe...

 

Mon poste serait-il dépassé ou pas assez puissant?

 

Pepita



#5 Hors ligne   denisb

denisb

    Membre actif

  • Membres
  • PipPipPip
  • 281 messages
  • Sexe:Homme
  • Localisation:France, Pibrac
  • Logiciel:PTE Deluxe.
  • Version:9
  • Système:Windows 10
  • Boitier:Canon EOS 70D

Posté 29 mars 2015 - 13:39

Bonjour Pepita,

il est normal que ta machine chauffe car le codeur vidéo utilise le processeur à 100%. Si les hachures se déplacent, difficile de trouver pourquoi.

 

Quelquefois, c'est l'antivirus qui pose problème : désactive le pour voir. Nettoie ton PC pour enlever la poussière et qu'il chauffe moins.

 

Denis



#6 Hors ligne   Charly

Charly

    Membre actif

  • Membres
  • PipPipPip
  • 115 messages
  • Sexe:Homme
  • Localisation:Jura suisse
  • Logiciel:Proshow Producer.
  • Version:4.5
  • Système:Windows Vista
  • Boitier:Pentax, Sony

Posté 29 mars 2015 - 16:25

Je dirais la même chose que Denisb.

Déconnecte ton PC d'Internet, puis arrête antivirus, pare-feu etc. Il a besoin de toute sa puissance pour ce travail.

Si tu as un (des) logiciel(s) de maintenance genre défragmentation,maintenance du registre,optimiseur de mémoire  etc cela vaudrait le coup de les passer avant

 

 

Amitiés

Charles


Modifié par Charly, 29 mars 2015 - 16:27 .


#7 Hors ligne   Pepita

Pepita

    Equipe OD

  • Animatrice
  • PipPipPip
  • 1 742 messages
  • Sexe:Femme
  • Localisation:Issy Les Moulineaux
  • Logiciel:PTE Deluxe.
  • Système:Windows 10

Posté 29 mars 2015 - 23:19

J'ai lu attentivement vos conseils, je vais en tenir compte et vous tiendrai au courant.

 

Merci DenisB et Charly ! 

 

Pepita



#8 Hors ligne   Claude

Claude

    Membre

  • Membres
  • PipPip
  • 56 messages
  • Sexe:Homme
  • Localisation:Ici maintenant, demain ailleurs
  • Logiciel:PTE Deluxe., Autres.
  • Version:8
  • Système:Windows 10

Posté 31 mars 2015 - 13:41


J'ai utilisé les paramètres prédéfini 1920 x 1080, haute qualité

Pan_scan activés.

 

1920x1080 HQ ça me paraît très bien. C'est ce que j'utilise, et cela donne une qualité tout à fait comparable à l'exe.

 

Par contre, je désactive toujours le pan&scan.

Je ne sais pas comment le pan&scan de pte fonctionne, mais si c'est comme celui du télécinéma historique, ça représente un risque supplémentaire de dénaturer le montage d'origine.



#9 Hors ligne   Pepita

Pepita

    Equipe OD

  • Animatrice
  • PipPipPip
  • 1 742 messages
  • Sexe:Femme
  • Localisation:Issy Les Moulineaux
  • Logiciel:PTE Deluxe.
  • Système:Windows 10

Posté 31 mars 2015 - 23:50

Bon, voilà les nouvelles:

 

J'ai fait l'essai avec l'antivirus enlevé, c'est tjs pareil. :(

 

Demain j'essaie la solution de Claude. Je vous tiens au courant.

 

Pepita



#10 Hors ligne   Pepita

Pepita

    Equipe OD

  • Animatrice
  • PipPipPip
  • 1 742 messages
  • Sexe:Femme
  • Localisation:Issy Les Moulineaux
  • Logiciel:PTE Deluxe.
  • Système:Windows 10

Posté 29 novembre 2015 - 18:53

Voici comment j'ai résolu mon pb si ça peut être utilise à d'autres personnes.

  • Défragmentation de mon disque dur. 
  • J'ai désormais la version PTE 8.0.17 installée sur ma machine (Je ne pense pas que cela ait quelque chose à voir).

 

1ère configuration utilisée: un montage exe de 78 MO devient une vidéo de 468 MO

Paramètres prédéfinis:

- Personnalisé

- Pan_scan_désactivés

Video:

Largeur : 1920

Hauteur : 1080 

fps : 30p

Mode : débit 1 passe

Débit : 24000

Audio:

Débit : 320

Fréquence d'échantillonnage : 48000

Canaux : Auto

 

2ème configuration utilisée: un montage exe de 78 MO devient une vidéo de 558 MO

Paramètres prédéfinis:

- Personnalisé

- Pan_scan_désactivés

Video:

Largeur : 1920

Hauteur : 1080 

fps : 30p

Mode : débit 2 passes

Débit : 24000

Audio:

Débit : 320

Fréquence d'échantillonnage : 48000

Canaux : Auto


  • Sheernin aime ceci

#11 Hors ligne   gandalf

gandalf

    Membre actif

  • Membres
  • PipPipPip
  • 801 messages
  • Sexe:Homme
  • Localisation:Yvelines-France
  • Logiciel:Proshow Producer.
  • Version:8.0
  • Système:windows 10
  • Boitier:Lumix

Posté 01 décembre 2015 - 19:50

Pour faire un montage en fichier vidéo, il faut aussi se dire : " pour en faire quoi ?"

si c'est pour chez toi ou un gala local, y'a pas photo, je préfère recevoir 78 MO en exécutatable, que de télécharger (ici dans ton exemple) 558 Go (1/2 giga ! pour 8 mn !)

 

par contre si c'est pour le diffuser sur une plateforme comme Youtube, Viméo, Dailymotion.... le fichier vidéo est indispensable, car c'est la norme "standart" de diffusion pour ... la planète (smartphone, Mac et PC, linux)

 

Maintenant quant je regarde tes valeurs, elles sont hyperpuissantes.

- le fps : oui 30p pourquoi pas, mais pourquoi ?

 mon point de vue : si je mets de la vidéo issue de mon APN (appareil photo) dans un montage, il faut voir les caractéristiques de l'APN au sujet de la prise en vidéo : le mien fait du 25i/s, donc je suis obligé de mettre fps 25. mettre plus d'images que l'APN a pu en prendre, le calcul va donner un augmentation du poids.

 

le débit : 24000 !!! ou sorts tu ces chiffres ? Bien sûr tu peut mettre 50000 ou 100000 ! ! ! :blink: :P

Youtube préconise pour du 1080 : 10000 à 20000

mes montages aujourd'hui sont en 10000, et pour les voir en direct en plein écran, c'est bien.

mais en général, quant on regarde une vidéo sur internet pour se faire une idée on le regarde tel quel en ... 320 ou 420 pixel ! (petit écran)

 

si vous avez une chaine Viméo ou autre, faites le en 1280x720, précisez le, ça suffit, car après il faut le télécharger sur la plateforme, et cela peut être long (pour 1/2 Go !)

 

voilà mes conseils ... sans avoir PTE ! :P



#12 Hors ligne   Pepita

Pepita

    Equipe OD

  • Animatrice
  • PipPipPip
  • 1 742 messages
  • Sexe:Femme
  • Localisation:Issy Les Moulineaux
  • Logiciel:PTE Deluxe.
  • Système:Windows 10

Posté 02 décembre 2015 - 22:51

Bonsoir Gandalf, 

 

:merci: pour tes retours.

 

Il y a plusieurs questions en effet à se poser pour faire une vidéo.

Mon but est de partager sur Internet Vimeo ou autres, alors le format video s'impose en effet.

 

Sur sa propre machine, il n'y a même pas besoin d'exe n'est-ce pas? Le fichier PTE se suffit à lui-même...

Je n'ai pas compris d'où tu tiens l'information que le montage en question fait 8mn? Ce n'est pas le cas...

 

Les personnes qui regardent les montages exe transférés par Wetransfer ou autres sont parfois dérangés par les "faux positifs" générés par leurs antivirus qui mettent les exe en quarantaine...

Ils n'osent pas tjs accepter ou les sortir de la quarantaine.

La publication sur le net devient alors une solution possible, encore faut-il que la qualité du mp4 soit au RDV, ce qui est mon pb du moment.

 

Pour mes paramètres, j'ai pris les valeurs max ;)  que j'ai vu/lu ici sur OD ou les fils accessibles de Diapositif dans l'objectif de résoudre mes pbs d'images tronquées par des bandes noires ou autres phénomènes qui dégradent la qualité.

Je suis une "blairelle" en vidéo alors je fais confiance à ce que je lis. ;)

 

Ces paramètres ont résolu mon souci de bandes  noires ce qui est déjà bien ! 

 

Je vais donc tenter désormais 20 000 pour le débit et 25 fps.

Cela permettra peut-être aussi de résoudre les pbs sur les fondus lents, que je trouve moyens avec la config1 que j'ai utilisée sur certains montages.

Personnellement, je regarde les vidéos non pas en timbre poste sur le net, mais en plein écran, la qualité ne me semble pas à la hauteur en 320 ou 420 pixels.

 

Je n'ai pas compris ton histoire de 1280 * 720 ? Pour moi 1920 x 1080 répond à mon exigence de visualiser en 16/9 plein écran total?

 

Et pour les paramètres son tu ne dis rien, ça ne serait pas déconnant?

 

Télécharger les montages sur la plate-forme à l'heure de la fibre, cela ne me pose pas de pb en région parisienne.

En revanche, j'ai hâte de voir ce que cela donne au fin fond de ma Bretagne... avec une connexion de débit bof dans ma campagne.

Aux dires des 1er retours, en effet, c'est bof....

 

Qui n'essaie pas ne sait pas, n'est ce pas ?  :sorcerer:



#13 Hors ligne   gandalf

gandalf

    Membre actif

  • Membres
  • PipPipPip
  • 801 messages
  • Sexe:Homme
  • Localisation:Yvelines-France
  • Logiciel:Proshow Producer.
  • Version:8.0
  • Système:windows 10
  • Boitier:Lumix

Posté 03 décembre 2015 - 23:03

Bonjour, pour le son, c'est bien !

au début, je réglais à 128, mais bon tout est une question d'oreille !

si joint un test http://www.koreus.co...st-auditif.html

OK, on peut sentir la différence sur 10 s sur le même son.

mais dans un diaporama ou il y a des bruitages, parole et plusieurs musiques, cela ne peut être qu'une "oreille d'or' qui peux dire si c'est un 128 kps ou 320, non ?

 

dans un autre domaine, oui, c'est bien le .waw qui est la mêilleure qualité ... auditive, encore faut-il avoir l'ampli, les enceintes, les câbles ... qui vont avec. Nos

logiciels de montage passent  notre bande sonore de notre montage en compressé.

On écoute tous de la musique en mp3, mais lors de l'enregistrement, peu utilise le support OGG qui est la Rolls du mp3.

qui fait la différence entre mp3 et ogg, non pas pour écouter de la musique, mais pour écouter nos bandes de nos montages ?

à l'inverse, celui qui domine sa bande son, ça s'entend tout de suite (exemple le montage "la grande prairie" de JP Petit)

 

Bien sûr pour la vidéo, tu peux essayer à 20000, essaye aussi à 12000, avec des transitions complexes, ça passera aussi !

 

Télécharger les montages sur la plate-forme à l'heure de la fibre, cela ne me pose pas de pb en région parisienne.

En revanche, j'ai hâte de voir ce que cela donne au fin fond de ma Bretagne... avec une connexion de débit bof dans ma campagne

 

On oublie trop souvent que les montages en vidéo que l'on voit sur ces plateformes, beaucoup râlent de la qualité, en incriminant soit la plateforme, soit l'auteur, mais ne pensent pas que c'est le débit chez eux qui est fluctuant !

Si vous voulez être sûr de la qualité, et vous faire une diapothèque en fichier vidéo, il faut télécharger (par freemake Video Converter), vous aurez chez vous une bonne qualité (celle de l'auteur) sans l'inconvénient du streaming.

 

j'attends ton expérience sur les enregistrements vidéos, mais je pense que c'est très bien maintenant tes réglages.

 

:) :rose:






Conformément à législation en vigueur relative à la protection de la vie privée, les membres disposent d'un droit d'accès à leurs données personnelles qu’ils ont mises sur le site. De même, tout membre a le droit de les faire modifier. Les données collectées sont utilisées à des fins de connexion et de personnalisation, en aucun cas nous ne les fournirons à des tiers.
Adresse courriel de contact Cliquez ici afin d'adresser un courriel aux administrateurs
IPB Skin By Virteq